Руководство по однопользовательскому лицензированию [Руководство по однопользовательскому лицензированию: ]

Введение
Руководство по однопользовательскому лицензированию

В данном руководстве содержится информация и инструкции по работе с лицензиями Autodesk® на однопользовательских рабочих станциях.

При использовании сетевой версии программы следует обратиться к администратору для получения информации о сетевой лицензии.

Темы в этом разделе

  • Введение
Отправьте ваши комментарии по поводу этой страницы


Введение [Руководство по однопользовательскому лицензированию: ]

Руководство по однопользовательскому лицензированию
Руководство по однопользовательскому лицензированию
Работа с однопользовательской лицензией
Введение

Однопользовательская лицензия разрешает работу с программным продуктом компании Autodesk на одной рабочей станции. Для того чтобы получить лицензию, необходимо активировать программу.

Ознакомительный срок использования программных продуктов Autodesk без активации 30 дней. Получить лицензию можно, не дожидаясь истечения ознакомительного срока. По окончании ознакомительного срока программный продукт будет невозможно использовать, пока не выполнена его регистрация и активация.

После регистрации продукта пользователь получает код активации. Этот код нужно ввести в Мастере активации, окно которого отображается при каждом запуске неактивированного продукта.

ЗамечаниеЕсли на компьютере установлены две операционные системы, необходимо получить коды активации для каждой из них.

Для получения дополнительных сведений о регистрации и активации продукта см. Руководство по автономной установке, доступ которому обеспечивается с помощью обозревателя диска, и в справочной системе программы.

Файл, в котором хранится лицензия, не стирается при удалении программного продукта. При повторной установке программы на этой же рабочей станции лицензионная информация остается действительной. Выполнения повторной активации не требуется.


Работа с однопользовательской лицензией [Руководство по однопользовательскому лицензированию: ]

Введение
Проверка информации о продукте
Работа с однопользовательской лицензией

Данный раздел содержит сведения о проверке информации о продукте, активации и покупке продукта, перемещении лицензии с одного компьютера на другой и решении дополнительных задач, связанных с однопользовательским лицензированием.

Темы в этом разделе

  • Проверка информации о продукте
  • Активация программного продукта Autodesk
  • Перемещение однопользовательской лицензии на другой компьютер


Проверка информации о продукте [Руководство по однопользовательскому лицензированию: ]

Работа с однопользовательской лицензией
Работа с однопользовательской лицензией
Просмотр информации о продукте
Проверка информации о продукте

Существует возможность просмотра подробной информации о программном продукте Autodesk®, а также о лицензии на него (в том числе о типе использования лицензии и о ее виде) с последующим сохранением в виде текстового файла.

По условиям использования лицензии делятся на следующие типы:

  • Коммерческая. Лицензия на продукт, приобретенный коммерческим путем.
  • Не для перепродажи. Лицензия на продукт, полученный некоммерческими способами.
  • Для учебных заведений. Лицензии этого типа предназначены для учебных заведений.
  • Для студентов. Лицензии для студентов, использующих продукты Autodesk в академических целях.
  • Ознакомительная. Лицензия, позволяющая ознакомиться с возможностями продукта. Срок действия этой лицензии истекает через заранее определенный период времени.

По своему поведению лицензии бывают следующих видов:

  • Постоянная. Предполагает использование продукта Autodesk в течение неограниченного срока.
  • Временная с возможностью продления. Лицензии данного вида позволяют использовать продукт Autodesk в течение ограниченного промежутка времени. Продлить действие таких лицензий можно в любой момент.
  • Ограниченная. Лицензии данного вида позволяют использовать продукт Autodesk в течение ограниченного промежутка времени. Продлить действие таких лицензий нельзя.

Темы в этом разделе

  • Просмотр информации о продукте
  • Сохранение информации о лицензии в текстовом файле


Просмотр информации о продукте [Руководство по однопользовательскому лицензированию: ]

Проверка информации о продукте
Проверка информации о продукте
Сохранение информации о лицензии в текстовом файле
Просмотр информации о продукте

Существует возможность просмотра подробной информации о программном продукте Autodesk® , а также о лицензии на него, в том числе типе использования лицензии и ее виде.

Для просмотра информации о продукте

  1. Из меню "Help" (Справка) выбрать "About" (О программе).
  2. В открывшемся диалоговом окне "About [Autodesk Product]" (О [Имя продукта Autodesk]) нажать кнопку "Product Information" (О продукте).
  3. В диалоговом окне "Product Information" (Информация о продукте) просмотреть сведения о продукте и о лицензии на него.
  4. Нажать кнопку "Close" (Закрыть) диалогового окна "Product Information" (Информация о продукте).


Сохранение информации о лицензии в текстовом файле [Руководство по однопользовательскому лицензированию: ]

Просмотр информации о продукте
Проверка информации о продукте
Активация программного продукта Autodesk
Сохранение информации о лицензии в текстовом файле

Информацию о лицензии можно сохранить в текстовом файле.

Для сохранения информации о лицензии в текстовом файле

  1. Из меню "Help" (Справка) выбрать "About" (О программе).
  2. В открывшемся диалоговом окне "About [Autodesk Product]" (О [Имя продукта Autodesk]) нажать кнопку "Product Information" (О продукте).
  3. В диалоговом окне "Product Information" (Информация о продукте) нажать кнопку "Save As Text File" (Сохранить в файле).
  4. В диалоговом окне "Save As" (Сохранение файла) ввести имя файла и выбрать папку, где он будет храниться, а затем нажать кнопку "Save" (Сохранить).
  5. Нажать кнопку "Close" (Закрыть) диалогового окна "Product Information" (Информация о продукте).


Активация программного продукта Autodesk [Руководство по однопользовательскому лицензированию: ]

Сохранение информации о лицензии в текстовом файле
Работа с однопользовательской лицензией
Перемещение однопользовательской лицензии на другой компьютер
Активация программного продукта Autodesk

Программный продукт компании Autodesk можно активировать как сразу после запуска, так и в процессе работы с ним (выбрав пункт "About" (О программе) из меню "Help" (Справка)).

Для активации программного продукта Autodesk при помощи меню "Help" (Справка)

  1. Из меню "Help" (Справка) выбрать "About" (О программе).
  2. В открывшемся диалоговом окне "About [Autodesk Product]" (О [Имя продукта Autodesk]) нажать кнопку "Product Information" (О продукте).
  3. Нажать кнопку "Activate" (Активировать) в диалоговом окне "Product Information" (Информация о продукте).
  4. В диалоговом окне "[Autodesk Product] Product Activation" (Активация [Имя продукта Autodesk]) выбрать опцию "Activate the Product" (Активировать продукт), а затем нажать кнопку "Next" (Далее).
  5. Следовать дальнейшим инструкциям Мастера регистрации.


Перемещение однопользовательской лицензии на другой компьютер [Руководство по однопользовательскому лицензированию: ]

Активация программного продукта Autodesk
Работа с однопользовательской лицензией
Устранение ошибок лицензирования
Перемещение однопользовательской лицензии на другой компьютер

Если требуется использовать программный продукт Autodesk на нескольких компьютерах без покупки дополнительных лицензий, следует воспользоваться утилитой перемещения лицензий.

Для вызова утилиты перемещения лицензий

  • В меню "Пуск" Windows выбрать "Все программы" (или "Программы") [image] "Autodesk" [Имя продукта Autodesk]) [image] "Утилита перемещения лицензий".

Более подробную информацию о работе с утилитой можно найти в ее справочной системе.


Устранение ошибок лицензирования [Руководство по однопользовательскому лицензированию: ]

Перемещение однопользовательской лицензии на другой компьютер
Ошибки лицензирования
Устранение ошибок лицензирования

Для получения лицензии на использование продукта Autodesk необходима его активация. Некоторые виды изменений, производимые с компьютером, могут вызвать ошибку однопользовательской лицензии, при этом станет невозможным использование лицензионного программного продукта. В данном разделе обсуждаются способы устранения ошибок лицензирования.

Темы в этом разделе

  • Ошибки лицензирования


Ошибки лицензирования [Руководство по однопользовательскому лицензированию: ]

Устранение ошибок лицензирования
Устранение ошибок лицензирования
Ошибка лицензирования после изменения конфигурации компьютера
Ошибки лицензирования

При возникновении некоторых ошибок лицензирования требуется повторная активация продукта. В этом случае после запуска программы появляется окно Мастера активации. Мастер активации помогает пользователю выполнить повторную активацию продукта.

Ошибки лицензирования могут быть вызваны одной из следующих причин:

  • Изменение конфигурации компьютера
  • Изменение файла лицензии
  • Переустановка операционной системы
  • Изменение системной даты и времени

Темы в этом разделе

  • Ошибка лицензирования после изменения конфигурации компьютера
  • Ошибка лицензирования после изменения файлов лицензии
  • Ошибка лицензирования после переустановки операционной системы
  • Ошибка лицензирования после изменения системной даты/времени


Ошибка лицензирования после изменения конфигурации компьютера [Руководство по однопользовательскому лицензированию: ]

Ошибки лицензирования
Ошибки лицензирования
Ошибка лицензирования после изменения файлов лицензии
Ошибка лицензирования после изменения конфигурации компьютера

При замене или изменении конфигурации аппаратных средств компьютера, на котором был активирован программный продукт Autodesk, может возникнуть ошибка лицензирования. Использование продукта станет невозможным.

Для того чтобы предотвратить ошибку лицензирования в данном случае, необходимо, используя утилиту перемещения лицензий, экспортировать файл лицензии на другой компьютер. После замены аппаратных средств можно переместить файл обратно. Инструкции по доступу к утилите перемещения лицензий приведены в разделе “Для вызова утилиты перемещения лицензий “. Более подробную информацию о работе с утилитой можно найти в ее справочной системе.

ЗамечаниеЕсли не воспользоваться другим компьютером, то крайне велика вероятность утери лицензии. При возникновении ошибки лицензирования в результате замены аппаратных средств может потребоваться повторная активация лицензии. См. Активация программного продукта Autodesk.


Ошибка лицензирования после изменения файлов лицензии [Руководство по однопользовательскому лицензированию: ]

Ошибка лицензирования после изменения конфигурации компьютера
Ошибки лицензирования
Ошибка лицензирования после переустановки операционной системы
Ошибка лицензирования после изменения файлов лицензии

При любом изменении файлов лицензий возможно возникновение ошибки. Использование продукта станет невозможным.

Файлы лицензий устанавливаются в следующую папку:

C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

Во избежание ошибок не следует изменять файлы лицензии.

При возникновении ошибки следует повторно активировать продукт. См. Активация программного продукта Autodesk.


Ошибка лицензирования после переустановки операционной системы [Руководство по однопользовательскому лицензированию: ]

Ошибка лицензирования после изменения файлов лицензии
Ошибки лицензирования
Ошибка лицензирования после изменения системной даты/времени
Ошибка лицензирования после переустановки операционной системы

При переустановке операционной системы компьютера, на котором был авторизован продукт Autodesk, может возникнуть ошибка лицензирования. Использование продукта станет невозможным.

В этом случае требуется повторная активация продукта. См. Активация программного продукта Autodesk.

Для предотвращения ошибок лицензирования при переустановке операционной системы

  1. Найти и скопировать в безопасное место следующую папку:

    C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  2. Переустановить операционную систему.
  3. Вернуть на место папку, которая была скопирована в пункте 1.

    Теперь снова можно работать с продуктом Autodesk.


Ошибка лицензирования после изменения системной даты/времени [Руководство по однопользовательскому лицензированию: ]

Ошибка лицензирования после переустановки операционной системы
Ошибки лицензирования
Ошибка лицензирования после изменения системной даты/времени

Лицензия на программный продукт Autodesk допускает перевод системных часов в пределах двух дней от их текущего значения. Если перевести системные часы назад более чем на двое суток, при следующем запуске программы будет выдано соответствующее сообщение и предоставлена возможность скорректировать системные часы. Если не выполнить коррекцию системных часов, возникнет ошибка лицензирования.

Для предотвращения ошибки лицензирования из-за изменения даты/времени

  • Удостовериться в правильности системной даты и времени при установке и активации продукта Autodesk.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!